Otroligt, Mac Pro Rev. A verkar vara felfri

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Hej, som ni vet har folk i USA haft sina Mac Pro sedan 1-2 veckor och jag har inte sett en enda tråd på MacRumors.com om något problem med Revision A. Detta måste väl vara ett Apple-rekord? Vad tror ni, är den felsäker?

Det kommer trådar om problem. Det dröjde några veckor innan det dök upp trådar om MacBook också men de kom till sist. MacPro är ju inte samma volymprodukt som en del andra produkter så det är rätt naturligt att det dröjer lite.

Och detta säger jag inte för att MacPro på något sätt är en dålig produkt utan för folk alltid får/hittar på problem.

Tittade på Apples forum vilket antagligen är det bästa stället att leta efter fel.

1 person hade en dator som var Dead on Arrival
2 personer fick datorer som inte startade föränn ram-korten togs ut och sattes in igen, de satt löst
1 persons grafikkort överhettades för att kylflänsen inte hade tillräcklig kontakt, absolut inte Apples fel.

Detta är ingenting. Helt otroligt, way to go Apple!

  • Medlem
  • International user
  • 2006-08-30 19:56

So far so good
Vågar nästan sätta en summa pengar på att när jag får min MacPro kommer det vara problem med den, jag har alltid otur hehe.

Fortfarande inte en enda rapport om fel, eller har jag bara missat dem?

det ennda som jag har märkt är att den är slö att komma igång efter vila

  • Oregistrerad
  • 2006-09-19 09:50

jag kan bara ställa mig till raden av folk som inte har några problem (har dock bara använt den i en dag)...

Är rev A samma som 1.1?

  • Oregistrerad
  • 2006-09-19 10:42

Jag har haft min en vecka i morgon och har inte haft några större problem. Inga krasher eller oväntat strul.

Även om den är tyst så blir den väldigt varm, tur att man går mot vinter nu, men nästa sommar undrar jag nog inte om den stackaren brinner upp

Min är hittills felfri, inga bekymmer. Installerat två extra 512 minnen (de som Macoteket säljer) och det var lika stabilt efter det.

Värmen kan jag också oroa mig över. Men jag har köpt en rejäl AC anläggning hem så nu blir det aldrig varmare än 20 grader i rummet, oavsett hur temperaturen är ute eller hur hårt datorn jobbar. Många lägger ned mycket kraft på att kyla själva datorn, när det är rummet den står i som man borde koncentrera sig på.

Ursprungligen av crownswe:

Men jag har köpt en rejäl AC anläggning hem så nu blir det aldrig varmare än 20 grader i rummet, oavsett hur temperaturen är ute eller hur hårt datorn jobbar. Många lägger ned mycket kraft på att kyla själva datorn, när det är rummet den står i som man borde koncentrera sig på.

Lite OT, men vad har du köpt och vad gick det på?
Jag tänkte skaffa mig en egen lokal och då kanske det kunde vara en trelivg investering...

Ursprungligen av Ruskprick:

Lite OT, men vad har du köpt och vad gick det på?
Jag tänkte skaffa mig en egen lokal och då kanske det kunde vara en trelivg investering...

Det var en Appliance för 3995 på OnOff. Den räcker för ett tiotal datorer igång i ett 15 kvm rum. Den låter förstås en del, men inte värre än en normal server. Enda bekymmret var att en fet slang (vi snackar en som en handboll kan rulla igenom) måste dras ut genom ett fönster eller vägg, men det följde med bra monteringsram för normala sido/vädringsfönster som brukar finnas i lägenheter.

  • Medlem
  • Stockholm
  • 2006-09-21 16:17
  • Medlem
  • Stockholm
  • 2006-09-28 10:44
Ursprungligen av Stickan:

Verkar som folk har hittat en workaround för bluetoothproblemet.
http://forums.macrumors.com/showthread.php?t=231788&page=4

  • Oregistrerad
  • 2006-09-21 16:27

jag lyckas inte få in senaste firmware-uppdateringen.

dboy, har du RAID:at dina diskar? Eftersom det är mjukvaru-RAID laddas de efter firmware-uppgraderingen ska köras, men den ligger ju på diskarna som inte kan laddas...

Lösningen är att ha en "vanlig" disk som startskiva, d.v.s. ingen RAID. Eller så kan du testa med http://www.apple.com/support/downloads/firmwarerestorationcd11.html

  • Oregistrerad
  • 2006-09-22 15:56
Ursprungligen av capojava:

dboy, har du RAID:at dina diskar? Eftersom det är mjukvaru-RAID laddas de efter firmware-uppgraderingen ska köras, men den ligger ju på diskarna som inte kan laddas...

Lösningen är att ha en "vanlig" disk som startskiva, d.v.s. ingen RAID. Eller så kan du testa med http://www.apple.com/support/downloads/firmwarerestorationcd11.html

Yes har bara en helt vanligt disk...

  • Oregistrerad
  • 2006-09-23 15:01

ha! Provade några ggr till och helt plötsligt greppade firmwaren och installerades. Tjohoo!

1
Bevaka tråden