Problem med extern hårddisk

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2006-08-19 16:19

Hejsan!

Nu har jag klantat till det rejält här och hoppas att det finns någon själ här inne som kan lösa detta jäkla dumma problem....

Jo, det är så att jag kört Windows XP lite och fått använda MacDrive för att kunna köra min externa hårddisk i Windows men en dag fick jag för mig att testa på Windows Vista Beta 2 och installerade det, försökte installera MacDrive för att kunna köra den externa men det gick inte installera i Vista.
Så jag gick in i enhetshanteraren och började pilla lite på den externa hårddisken's inställningar där man kan välja vilken typ det ska vara te.x dynamic, basic o.s.v...
Sedan dess har jag inte fått igång den varken på macen eller i Windows XP.
Både Mac OS X och Windows XP hittar hårddisken men den vill inte boota...
Jag vet att den inte är formaterad och jag tror att jag gjort så att den inte kan boota!

Ja, lite svårt att förklara men är det någon här som kan hjälpa mig med detta fel?
Har en jäkla massa viktiga saker som ligger på den och skulle vilja få den att fungera igen!

Tacksam för hjälp...

  • Medlem
  • Göteborg
  • 2006-08-19 20:16

Hmm, okej då inga verkar förstår mitt problem så kan jag ju tala om för er att jag håller på att göra en avbild av den hårddisken via skivvertyg?

Vad mer exakt menas med det?
Gör den en .DMG fil med allt innehåll på hårddisken?

  • Medlem
  • Göteborg
  • 2006-08-19 22:02

Jaja, det verkar ordna upp sig detta...
Kör just nu Data Rescue II, kan väll antagligen rädda allt.
Sedan är det bara att formatera skiten och så är allt bra igen antagligen...

  • Oregistrerad
  • 2006-08-26 10:07

Hoppades Du fick tillbaks all data. Undvik Vista.

1
Bevaka tråden