Airport kopplar inte upp sig automatiskt

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2006-08-19 14:02

Sedan en tid har min Powerbook slutat koppla upp sig automatiskt mot min internetuppkoppling. När man öppnar locket är man tvungen att välja vilket nätverk man vill koppla upp sig mot, något som skedde automatiskt förut. Jag behöver bara klicka på rätt nätverk, inte konfigurera något, men det verkar som att informationen om vilket som är "default" har försvunnit. Någon som har en idé på en lösning?

Jag har fast nätverk också, men använder det till en server. Kan det ha något med det att göra?

  • Medlem
  • Linköping
  • 2006-08-19 14:43

Kolla airportinställningarna i systempanelen/nätverk och gå till airportinställningarna, där ska det gå att ställa in vilket/vilka nätvker som datorn ska kopplas upp mot.
Om inte det hjälper brukar jag ibland behöva ta bort lösenordet till nätverket från nykelhanteraren och sen lägga in det igen.

  • Medlem
  • 2006-08-19 15:45

Tack för tipsen! Tyvärr funkar de inte... Den vägrar fortfarande att koppla upp sig automatiskt.

  • Medlem
  • 2006-08-19 16:07

Nu verkar det funka igen... Jag raderade alla loggfiler. Tur att det finns lite voodoo man kan ta till.

Minns du vilka loggfiler du valde att radera? Jag har lite problem med mitt Airport så det skulle vara kul och se om det hjälpte lite att göra som du gjorde.

  • Medlem
  • 2006-08-19 19:29

Jag körde Xupport, och valde "allt". Det finns en tab för loggfiler. Jag raderade även plisterna för airport och network, men det hjälpte inte mig.

1
Bevaka tråden