iDVD: "Fel inträffade vid bränning"

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Jag såg den andra tråden om problem med iDVD, men detta måste vara något annat, för i den andra tråden nämndes inget felmeddelande.

Jag försöker koda en DVD, inte bränna till skiva utan till skivavbild. Jag har senaste iDVD, kör på en MacBook Pro. Jag har kodat ett betydande antal DVD förut på denna, och det brukar gå fint, och snabbt. Nu har den bestämt sig för att inte fungera.

Den tar sin tid för att rendera, och det går klart, men meddelar "Fel inträffade vid bränning" (vad upplysande!) och sedan hänger iDVD.

Jag har försökt att starta om, att ta bort en del av filmen. Inget hjälper.

  • Medlem
  • Karlstad
  • 2006-08-17 09:21

Ingemar,

Veckans luddigaste svar:

Har för mig att detta hände mig en gång och tror jag härledde felet till storleken på .dmg-filen. Det verkar som om iDVD skapar en som är för liten (?) eller nåt.

Testa att skapa en egen virtuell disk med disk utility och ta till en storlek du vet kommer att rymma filmen - med råge.

Eller testa och bränna med ett brännarprogram (läs: Toast Titanium 7.0.2 helst) till en fysisk DVD-skiva eller till en sån där .toast-fil som egentligen är samma sak (?) som en .dmg.

Ursprungligen av Danne V:

Har för mig att detta hände mig en gång och tror jag härledde felet till storleken på .dmg-filen. Det verkar som om iDVD skapar en som är för liten (?) eller nåt.

Testa att skapa en egen virtuell disk med disk utility och ta till en storlek du vet kommer att rymma filmen - med råge.

Eller testa och bränna med ett brännarprogram (läs: Toast Titanium 7.0.2 helst) till en fysisk DVD-skiva eller till en sån där .toast-fil som egentligen är samma sak (?) som en .dmg.

Det låter väl vettigt, om bara iDVD lät mig rendera så. Så vitt jag kan se så låter den mig bara välja var den nya skivavbilden skall ligga. Har jag missat någon inställning?

  • Medlem
  • Karlstad
  • 2006-08-17 15:33

Ja jäklar du. Inte gick det "bränna" till en dmg gjord i disk utility...Vete 17 hur jag fick för mig det...

Går det att bränna till en fusisk skiva?

Det verkar inte så, tyvärr.

Det är trist med så dåliga felmeddelanden. Då har utvecklaren inte gått igenom dem speciellt noga. Om jag visste något alls om vad felet var hade det inte varit så svårt. Nu vet jag inte om det är ont om skivutrymme (trodde jag först, rensade 20 gig men det hjälpte inte), fel på genererad partition eller något helt annat.

  • Medlem
  • Karlstad
  • 2006-08-17 19:51

Det händer ibland att jag fått luddiga felmeddelanden från iDVD. Bl.a. när man lagt in extra ljudspår (tar jääääkligt lång tid att rendera) och pizzaskivan/badbollen plötsligt kommer fram. Efter koll här och där, så visade det sig att det bara är att låta pizzan snurra. Det kan ta en hel natt, 8-12 timmar beroende på bl.a. datorkapaciteten, men till slut blir det renderat och bra i alla fall...

Vad händer om du låter skiten vara över natten? Kan du testa? Bara ignorera felmeddelandet, inte ens klicka bort det, utan bara låtsas som om det regnade...

Det har också kommit felmeddelande när jag t.ex. inte hällt i tillräckligt med bilder i templaten osv...

Vill du ha kapitel, eller kan du helt enkelt exportera från vilket-program-du-nu-använt som en enda mpeg-rulle och sedan bränna i iDVD? Har du t.ex. FCP eller nåt annat viddjoprogram?

Ursprungligen av Danne V:

Det händer ibland att jag fått luddiga felmeddelanden från iDVD. .....

Luddiga (sic!). iDVD var på min G5 Dual Core det buggigaste, mest kraschbenägna jag stött på från Apple, bortsett från Safari under en svår period. Nu på min Mac Pro är iDVD fortfarande en mystisk storlek. Den skickar meddelanden om att det ser ut som att jag bränner ett NTSC projekt till en PAL skiva när programmet står i PAL-läge (och iMovie-projektet är ett PAL-projekt). Vad skall det vara bra för? Det liknar något som MS uppfunnit (Vista).

Jag gjorde nytt iMovieprojekt, kastade alla gamla iDVD-projekt, och började om med enbart DV-filerna. Nu står den och snurrar utan felmeddelande. Jag ska låta den snurra och se vad som händer. Det är bara så trist när den gjort en massa film felfritt förut. Är det nåt galet med just denna råfilmen?

  • Medlem
  • Karlstad
  • 2006-08-17 23:51
Ursprungligen av Ingemar Ragnemalm:

Är det nåt galet med just denna råfilmen?

Ehhh... det får du fråga Saida om.
Men det är ju typiskt att just hemmagjorda p-rullar ska jäklas. man vill ju få ut dom på marknaden så fort som möjligt...

Jag menade om man skulle misstänka att något kan vara galet med filmen.

Men spola tramset om "p-rullar". Inte kul skämt. "Råfilm" betyder så klart DV-filerna.

  • Medlem
  • Karlstad
  • 2006-08-18 09:39
Ursprungligen av Ingemar Ragnemalm:

Jag menade om man skulle misstänka att något kan vara galet med filmen.

Men spola tramset om "p-rullar". Inte kul skämt. "Råfilm" betyder så klart DV-filerna.

Har du testat att exporta filmen? Om det är fel någonstans i källmateralet så borde det väl bli problem där med tycker man.
Tråkigt att du verkade ta illa upp av ett (dåligt men ganska oskyldigt) skämt. Ber naturligtvis om ursäkt.

Att exportera från iMovie har jag lika dåliga erfarenheter av. Det brukar komma 10% av vägen och sedan nita. Dessutom är det knepigt att exportera 50 gig film. Så stora filer är knepigt att ens kopiera. (Jag försökte kopiera till en extern hårddisk och det klarade inte OSX. Risigt filsystem antar jag, PC-format.)

Nu har jag helt enkelt raderat skiten och importerar om på en annan dator. Den är långsammare (G4) men det funkar. Antingen har min iDVD pajat eller så var filerna fel på på något sätt. Förhoppningsvis det senare.

Jag tog inte speciellt illa upp av skämtet, men det var lite smaklöst så jag ville säga ifrån i alla fall. Men det är OK.

  • Oregistrerad
  • 2006-08-19 10:21

jag har kommit förbi problemet så här:

Jag har drabbats av samma problem vilket är enerverande.

Jag gjorde klart filmen i imovie och "skickade den till idvd, lade in menyer osv, men istället för att bränna den så sparade jag projektet.
Stängde ner projektet och programmet.
Öppnade sedan projektet igen (utan att imovie var i gång) och brände utan problem.

Jag provade det mesta, burken stod nog och renderade om och om igen i en vecka. Jag är säker på att jag provade utan iMovie igång. Men att kasta rubbet och importera om, det hjälpte.

1
Bevaka tråden