Skype-headset fixar inte Skype!

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-08-16 20:50

Jag förstår inte det här: Jag använder ett Logitech 350 USB-headset till Skype, och när jag ringer SkypeOut (till telefon) så funkar allt klockrent. Men när jag kopplar upp MacBooken mot en Skypew-kontakt så blockeras allt ljud av headsetet!
Jag måste välja Internal Speakers i Skypes Settings>Audio Output för att få ljudet att gå båda vägarna. Men då kan jag ju bara höra inkommande genom högtalarna. Headset-micken funkar fortfarande för ut-ljud.
Och det headsetet marknadsförs ju som en Skype-lur.
Jag kanske ska tillägga att det inte tycks spela nån rolll hur jag ställer in systemljud. Är det någon som känner till om det här har hänt andra MacBook-användare? Eller har jag missat något?

  • Oregistrerad
  • 2006-08-16 21:05

Använder du den nya Skypeversionen med video eller kör du den som bara klarar ljud?

  • Oregistrerad
  • 2006-08-16 21:28

Den nya med video. Funkar bra annars, tycker jag.

  • Medlem
  • Skara
  • 2006-08-16 21:41

Jag har också Logitech 350 till skype och WoW. Även Ipevo telefonen. Allt funkar klockrent till min PB. Hmm, Kolla även Systeminställningar -> Ljud för generalla ljudinställningar

  • Medlem
  • International user
  • 2006-08-16 21:47

En dm fråga kanske...
Men vad är en Skypew kontakt?

Kopplar du inte headsetet via USB?

  • Oregistrerad
  • 2006-08-16 22:12

Äsch, jag menar såklart när man kopplar upp sej med både ljud och bild mot nån av sina kontakter. Lessen om det förvirrat.

  • Medlem
  • International user
  • 2006-08-16 22:34

Hur upplever ni den senaste betan?

  • Oregistrerad
  • 2006-08-17 11:28

Ok, inga goda idéer så här långt. Men jag har nu haft tid att kolla runt lite mer på olika forum, och tydligen är det inget ovanligt problem för Mac - Skype - användare. Det verkar också som att just Logitech-headset krånglar speciellt mycket, dom nämns ofta i inläggen.
Många berättar om att ett första samtal funkar bra, men i nästa försvinner inkommande ljud. Lösningen tycks vara att starta om Skype mellan varje samtal. Trist!

  • Oregistrerad
  • 2006-08-18 14:23

Hmm. Kan det vara så enkelt?
Jag bytte usb-port på MacBooken. Och nu fungerade allt klockrent. Jag visste inte att det var någon skillnad på dom...

  • Medlem
  • Umeå
  • 2006-08-18 16:32
Ursprungligen av bossep:

Hur upplever ni den senaste betan?

Den fungerar utmärkt för mig.

Det enda jag saknar är separata inställningar för ring/meddelandesignaler och för ljud vid samtal. Jag vill ju ha ljud i lurarna men då hör jag inte om nån ringer....

Kanske prova SkypeMate OSX
(Program för att ge stöd till usb-grejer till mac.)

hi-5!

1
Bevaka tråden