Problem med D-Link!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Har skaffat trådlöst nätverk med D-link router och D-link usb-nätverkskort. Nätverket fungerar perfekt på min brors bärbara pc med inbyggt trådlöst nätverkskort. På min dator (Mac Mini) så har jag inkopplat usb-nätverkskortet. När jag kopplar in det till min dator så hittar den nätverket och ansluter till det med bästa mottagning. Sen dröjer det en stund(lite olika hur länge) sen blir jag frånkopplad och det står No Connection!! Om jag då går in på inställningarna för nätverkskortet och dubbelklickar på anslutningen så sker samma sak igen, alltså uppkopplad en liten stund och sen blir jag frånkopplad.
Jag antar att det är en inställning som måste göras någonstans men jag vet inte vilken eller var. Hoppas någon kan hjälpa mej!

Vad är det för kit/prylar du köpt?

Den här tråden kan kanske hjälpa dig? http://www.99mac.se/internet/85600-usb-adapter-foer-tradloest-naetverk-till-mac.html

Har annars själv haft samma problem som du med DLink (som jag skrev på sista sidan i tråden ovan).

Jag köpte samma kit som dej

Tycker att man åtminstone kan begära att prylarna ska fungera med officiella drivisar. Provade nya från svenska ftp://ftp.dlink.se men det var ingen större framgång. Har du provat med drivrutinen från http://www.ralinktech.com/supp-1.htm?

600:- känns rätt bortkastat om tillförlitligheten är så dålig som jag upplevt den. (Kortet tappar kontakten med routern.) Kanske någon guru här som kan hjälpa oss?

1
Bevaka tråden