Apple DVI-Video adapter till MBP?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2006-08-14 17:36

Tänkte använda min MBP som dvd-spelare (bland annat och vill ju såklart se bilden på min tv (ej platt).
Impulsköpte en Apple DVI-Video adapter på macoteket och missade den lilla texten som säger "endast till mac mini och power mac". Adaptern passar ju jättefint i min DVI-utgång, men det blir mycket riktigt inte mycket till bild på tv:n. Har testat olika upplösningar, men det närmaste jag kommer är någon slags grå sörja...

Är Apple verkligen så korkade att de bygger en dator (som jag för övrigt är väldigt nöjd med) som man inte kan koppla till en tv??? Eller finns det något sätt att få det att fungera iallafall? Någon ny drivrutin till exempel?

En annan "lustig" detalj är att med adaptern istoppad stänger datorn av sig själv helt apropå, utan något synbart mönster. Också ganska märkligt kan man tycka. Någon som har en bra förklaring?

Tacksam för svar
-Erik

  • Medlem
  • Helsingborg
  • 2006-08-17 13:17

Jag kör med DVI->Video adapter på min 15.4" mbp och det fungerar felfritt.
Möjligt att du fått ett måndagsex så kontakta macoteket

  • Medlem
  • Jönköping
  • 2006-08-24 19:39

Tråden säkert kall nu, men testar ändå:

Använder du s-video eller komposit? Jag har inte testat med s-video än, kan det vara nån skillnad? (Förutom den uppenbara skillnaden i bildkvalitet)

  • Oregistrerad
  • 2006-08-26 21:28

Enlgit denna länk så ska det fungeraLearn about the Apple DVI to Video Adapter

Gå tillbaka till Macoteket och kolla ifall dom kan testa dess funktion. Testa även ifall det funkar med en extern skärm kopplad via DVI så att DVI porten har full funktion.

Ifall det funkar hos dom så är det nog ett samtal till Apple som gäller

//Adam

  • Medlem
  • Jönköping
  • 2006-11-30 21:44

Ojojoj, Det var länge sen jag testade min adapter verkar det som...

Istället för att dra igång en ny tråd testar jag med att fortsätta på den här...

Provade min dvi-video adapter med lite olika konstellationer och detta blev resultatet:
(på det hela taget oförändrat...)

1: s-vhs --> tv = ingen bild, datorn hittar ingen skärm
2: komposit --> tv = samma resultat
3: s-vhs --> projektor = bild "ibland", MEN efter en liten stund (5 sek - 2 min) kraschar datorn och stänger av sig med ett "klick". Samma sak med kompositkabel och projektor inkopplat.

Detta att bara få bild ibland kan jag kanske acceptera och fatta att jag har fått en adapter med glapp i, men att datorn tokkraschar gör mig allvarligt orolig! Ibland under uppstarten, ibland helt "out of the blue"... Kan det vara adaptern ändå? Är det grafikkortet? Något ännu värre?

Om NÅGON har ens lite erfarenhet av något sånt här vore jag tacksam för svar!

1
Bevaka tråden