Firefox 1.4.1 + Handelsbanken

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-08-13 11:29

Hej, efter att läst en massa foruminlägg i detta ämne har jag fortfarande inte hittat någon annan bra lösning än Firefox 1.4.1 + Personal 3.5.2 för att logga in med e-legitimation

Har däremot inte kunnat hitta installationsfilen till Firefox 1.4.1 på svenska. Någon som vet vart jag kan få tag på denna.

Tack på förhand!

/Mats

  • Medlem
  • Örebro
  • 2006-08-13 13:13

Firefox är uppe i 1.5.0.6 just nu. Varför vill du ha en gammal version? Firefox finns att ladda ner på http://www.mozilla.com . Den svenska versionen hittar du också där.

  • Oregistrerad
  • 2006-08-13 13:52

Anledningen till att han vill ha en gammal version är att Handelsbanken inte stödjer nyare. Riktigt ruttet.
Själv kör jag på Personal + Netscape 7.1. Känns inte heller så hett, men det funkar.

SJälv bytte jag från Handelsbanken till FSB för 1,5 år sedan efter att jag skrivit och frågat om de hade några planer över huvud taget på att stödja något annat än Windowx XP och Internet Explorer. Svaret var kort och gott: "Nej.".

Inte nog med att FSB:s internetbank var överlägsen när det gällde funktion, dessutom går det i stort sett att använda internetbanken på vilken plattform med vilken webbläsare som helst.

Fast sen kan jag ju förstå att folk med lite mer komplex ekonomi än min (student) inte kan byta bank bara sådär..

  • Medlem
  • Örebro
  • 2006-08-13 18:24
Ursprungligen av svampmoln:

Anledningen till att han vill ha en gammal version är att Handelsbanken inte stödjer nyare. Riktigt ruttet.
Själv kör jag på Personal + Netscape 7.1. Känns inte heller så hett, men det funkar.

Jodå, nu är jag visserligen inte kund hos Handelsbanken, men min version av Firefox klarade testerna för att ladda hem den där programvaran man tydligen behöver. Versionerna för Netscape resp Firefox bör väl hur som helst inte blandas samman.

  • Medlem
  • Stockholm
  • 2006-08-13 19:20

Handelsbankens lösning är sämst i branschen. Netscape 7.1? Säkerhetsprogram? Vad är det för gammalt mög? Om det inte vore så att jag har alla mina lån och aktiefonder där skulle jag ha bytt för länge sedan. Det är uppenbart att de skiter högaktningsfullt i sina kunder, åtminstone de som har Mac.

Det år ju att köra användarnamn + engångskoder nu, då funkar det ju med Safari eller Firefox.

  • Medlem
  • Uppsala
  • 2006-08-13 20:23

Fast alla funktioner är inte tillgängliga med engångskoderna. Iaf var det så för några månader sedan.

  • Oregistrerad
  • 2006-08-13 22:35

Tack!

Tack för alla snabba svar men det är fortfarande ingen som kunnat besvara min fråga.
Vart får jag tag på Firefox 1.4.1?

/Mats

  • Medlem
  • Alvesta
  • 2006-08-13 22:59
Ursprungligen av matsrosen:

Tack för alla snabba svar men det är fortfarande ingen som kunnat besvara min fråga.
Vart får jag tag på Firefox 1.4.1?

/Mats

Det är inte Firefox 1.4.1 du vill ha, utan Mozilla 1.4.1.

Varsågod >>

  • Oregistrerad
  • 2006-08-14 18:35

Tack aksson men det verkar inte som länken du skickade fungerar!

1
Bevaka tråden