Exposé hackigt med extended desktop?

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-07-25 15:58

Någon mer än mig som märkt av det? När jag väljer att visa alla fönster med Exposé och kör extended desktop med Macbookens skärm och en extern 20" (1680x1050) hackar det något på den externa skärmen, men flyter på som vanligt på Macbooken. Det går inte långsammare, men känns som att den hoppar över ett par frames.

  • Medlem
  • Kumla
  • 2006-07-25 17:21

Jepp, det är samma sak för mig. Går lite knackigt på den externa.

  • Medlem
  • Göteborg
  • 2006-07-25 20:56

Kör ni digitalt hela vägen? Ifall man har något analogt inblandat kan det slöa ner.

  • Oregistrerad
  • 2006-07-25 21:09

Jag kör digitalt.

  • Medlem
  • International user
  • 2006-07-26 19:23
Ursprungligen av stefan_yes:

Någon mer än mig som märkt av det? När jag väljer att visa alla fönster med Exposé och kör extended desktop med Macbookens skärm och en extern 20" (1680x1050) hackar det något på den externa skärmen, men flyter på som vanligt på Macbooken. Det går inte långsammare, men känns som att den hoppar över ett par frames.

Hitta en film, vet inte om den kan vara till nån hjälp

http://www.youtube.com/watch?v=ptE2DMTwZbg&search=macbook

jag kör med 2 skärmar på en PowerPC G5 ... och jag upplever att Expose hackar på båda skärmarna ... fast mer på skärmen med högre upplösning ...

  • Medlem
  • Göteborg
  • 2006-07-28 13:21

Expose var snabbare i 10.3 än 10.4 för många. Just att den hoppar över frames är något jag känner av själv. Verkar inte finnas någon direkt lösning på detta. Finns lite fulhack för att få högre fps på expose, men det gör inget mot framedrops :/

1
Bevaka tråden