Missfärg på LCD

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-07-19 19:38

Hej jag har trubbel med min Thomson intuiva lcd tv, 27".

Nu helt plötsligt när jag kopplar iin skärmen så är det rött som blinkar på vissa färger på skärmen.

verkar vara i synnerhet på svart
På vissa ställen är det bara enstaka pixlar för sig själva, på andra långa streck.

Någon som ev kan ha någon lösning på mitt problem trots den dåliga beskrivning:p ...

Obs. det har fungerat tidigare (igår), har kollat kablar. Obs

Edit.
Kanske ska säga att jag använder en Macbook, min-dvi till dvi adapter och Dvi till Hdmi kabel....

  • Medlem
  • Täby
  • 2006-07-20 21:39

Har du provat koppla in någon annan bildkälla, typ dvd eller så? Isf finns problemen där också eller är det bara från macbooken? om du har någon annan källa, är den inkopplad på samma ingång eller någon annan?

  • Oregistrerad
  • 2006-07-20 22:12
Ursprungligen av kainen:

Har du provat koppla in någon annan bildkälla, typ dvd eller så? Isf finns problemen där också eller är det bara från macbooken? om du har någon annan källa, är den inkopplad på samma ingång eller någon annan?

Jag har dessvärre inte möjlighet att koppla in någon anna källa just nu, får hem en dvi->vga adapter nu i dagarna då kan jag koppla in min lilla lcd på 20"...

  • Medlem
  • Täby
  • 2006-07-21 11:10

Syftade på om du kunde koppla in någonting annat till din TV inte macbooken till någonting annat

  • Oregistrerad
  • 2006-07-21 14:45
Ursprungligen av kainen:

Syftade på om du kunde koppla in någonting annat till din TV inte macbooken till någonting annat

Jaha okej, jag som inte kan läsa =P...

Är på jobbet nu, ska prova att koppla in när jag kommer hem...:D

  • Medlem
  • Täby
  • 2006-07-22 12:09

Hur gick det?

  • Oregistrerad
  • 2006-07-22 14:27
Ursprungligen av kainen:

Hur gick det?

Jag har bytt tv istället, ska prova med den andra senare idag.

Kommer rapport senare

  • Oregistrerad
  • 2006-07-22 16:29

Annan tv

Sådär nu har jag bytt TV, nu blev det en 32" istället.
Kan medela att det nu fungerar klockrent. Var troligen något fel på hdmi ingången på den andra TVn för jag provade att ansluta andra prylar och det fungerade, dock inte på HDMI...

Puh inget fel på min Macbook iaf :rolleyes:

1
Bevaka tråden