Wow problem med mitt nya grafikkort!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2006-07-17 08:07

Jag har precis uppgraderat min PowerPC G4, köpt Tiger, slängt in 1 GB extra ram minne (1,75GB nu) och även köpt ett nytt grafikkort(ATI 9600 PRO MAC & PC), sweet tyckte jag ja. Även fast återförsäljaren var osäker om kortet skulle funka på just till min mac.

Men men när jag slog på wow efter att jag uppdaterat drivrutinerna till grafikkortet fick jag se detta (se bifogade filer). Jag undrar nu om någon fått samma problem som mig, och hur de återgärdat detta.

Själv tycker jag det är knasigt, då mitt föra grafikkort hade bara 64 ram medans de nya är snabbare processor och 256 ram.

  • Medlem
  • Kungälv
  • 2006-07-17 11:37

Vad har du för Macmodell?
Vad jag har läst mig till så fungerar inte ATI Radeon 9600 Mac & PC så bra på PM G4 äldre än MDD-modellerna. Något som ATI inte upplyste om från början.

http://www.xlr8yourmac.com/feedback/9600_mac_pc_edition.html

Är nog som Macus säger - att det inte funkar så bra med din dator.
Jag hade själv problem med ett Radeon 9800 Pro som jag testade. Det gav liknande grafikflipp i WoW.

Undrar vad du menar med att du har uppdaterat drivrutinerna till kortet? De följer nämligen med OS X så det senaste drivisarna du kan ha får man automatiskt om man kör senaste OS-versionen. 10.4.7 i nuläget alltså.

Aha, du menar "ATI Displays".
Det är inte direkt drivrutiner, utan mjukvara för att kunna styra kortets olika funktioner.

  • Medlem
  • Stockholm
  • 2006-07-17 22:19
Ursprungligen av Macus:

Vad har du för Macmodell?
Vad jag har läst mig till så fungerar inte ATI Radeon 9600 Mac & PC så bra på PM G4 äldre än MDD-modellerna. Något som ATI inte upplyste om från början.

Jag har ju en MDD, så de borde funka enlig länken, men de gör det inte. Jag snackade med macoteket och de sa att jag skulle byta ut den.

Ursprungligen av star-affinity:

Är nog som Macus säger - att det inte funkar så bra med din dator.
Jag hade själv problem med ett Radeon 9800 Pro som jag testade. Det gav liknande grafikflipp i WoW.

Undrar vad du menar med att du har uppdaterat drivrutinerna till kortet? De följer nämligen med OS X så det senaste drivisarna du kan ha får man automatiskt om man kör senaste OS-versionen. 10.4.7 i nuläget alltså.

Aha, du menar "ATI Displays".
Det är inte direkt drivrutiner, utan mjukvara för att kunna styra kortets olika funktioner.

Ursprungligen av star-affinity:

Jasså strullade 9800 Pro också, jag som hade tänkte byta upp när jag lämnade in det. Men det är konstigt att de strullar när de snackas att mac ska vara så pålitligt osv. Stämmer ju inte.

Ursprungligen av Danuch:

Jag har ju en MDD, så de borde funka enlig länken, men de gör det inte. Jag snackade med macoteket och de sa att jag skulle byta ut den.

Jasså strullade 9800 Pro också, jag som hade tänkte byta upp när jag lämnade in det. Men det är konstigt att de strullar när de snackas att mac ska vara så pålitligt osv. Stämmer ju inte.

Ja, om man nu jämfört med Windows så är det ganska pålitligt...
Men klart det kan strula!
Glömde förresten skriva att det 9800-kort jag testade var ett flashat PC-kort.

Kan ju vara så att det är något knas med ditt?
Om det står på kartongen att 9600 ska funka med G4 och AGP-plats så ska det såklart det. Bara att lämna tillbaks och testa med ett annat.

  • Medlem
  • Stockholm
  • 2006-07-19 21:27

Sure ting, ska göra det och passa på att byta upp mig till 9800 Pro och njuta av lite fler polygoner

1
Bevaka tråden