Långsammare grafik efter några minuter?

Tråden skapades och har fått 37 svar. Det senaste inlägget skrevs .

Puh!
Nu har jag ägnat i princip hela dagen åt att ta ut minnen, stoppa in minnen, starta om, stänga av, zappa minnen, ominstallera och felsöka.

Men jag vet ändå inte riktigt var det stora problemet ligger. Antingen är det fel på mina tredjepartsminnen, eller så är det helt enkelt vajsing på min MB.

Orkar ni inte läsa allt (;)), så skulle jag ändå uppskatta om ni kunde kolla följande:
Kan ni spela ett helt parti Big Bang Chess med bibehållen grafikhastighet? Prova att använda de mer detaljerade schackpjäserna och dra runt en av dem lite innan ni börjar spela. Sen i slutet av partiet, går det lika snabbt och bra att dra runt dem eller har där blivit en liten fördröjning!?

Klurigheterna här relaterar antagligen till det som beskrivs här:
http://www.99mac.se/ibook-macbook/100245-macbooken-ploetsligt-mysteriskt-langsam.html
och här:
http://www.99mac.se/ibook-macbook/99899-min-macbook-aer-seg-och-aer-usel-pa-att-goera-flera-saker-samtidigt.html...

...men eftersom det här är rätt mycket mer specifikt valde jag att skapa en ny tråd. Problemet är att när jag har mina 2x1GB installerade så räcker det att jag startar datorn och öppnar enbart Big Bang Chess för att det ska bli kris i bygget. Först funkar allt fint, men efter nånstans mellan 5 och 20 drag så hackar musiken till och plötsligt blir grafiken fruuuuuuktansvärt långsam. När det här tillståndet satt in så är det inte bara schackspelet som påverkas; att lyfta o dra pjäserna ger enorma fördröjningar, men även om jag avslutar spelet så går det sjukt långsamt och hackigt att t.ex. scrolla på webbsidor och ta fram Exposé o Dashboard. Ibland går det hela bort om jag låter den stå några minuter, men oftast krävs det att jag stänger av hela datorn och t.o.m. tar ut batteriet.

Det är nog värt att nämna att det inte bara är schackspelet som gör datorn så här, utan även att kolla på HD-trailers gör tricket. Ta t.ex. 1080p-trailern här: http://www.apple.com/trailers/paramount/wtc/hd/
Första 15-20 sekunderna, ja ibland ända upp till över minuten av den rullar på superbra och utan lagg, men sen, pang! så händer samma sak med grafikfördröjningen.

Nåväl, så långt kan det väl bero på dåliga minnen? Sagt och gjort slänger jag ut mina TwinMOS (667MHz, CL5) och stoppar tillbaka originalminnena på 2x256MB. Kör igång schackspelet och testar att dra i pjäserna innan jag börjar spela - de hänger med muspekaren jättebra, ingen fördröjning där. Sen efter några drags spelande så hackar musiken till och plötsligt har jag c:a en sekunds fördröjning när jag drar runt pjäserna. Mycket snabbare än med TwinMOS-minnena, men nånting har definitivt hänt. Exposé, Dashboard och övrig grafik påverkas inte nämnvärt med dessa minnena, men all grafik i spelet är långsammare, och HD-uppspelningarna ger tydligt mycket lägre FPS än innan. Detta händer också efter typ en minuts HD-uppspelning.

Beror det på virtuellt minne här då? Näe, samma sak händer oavsett om jag använder 2x256MB, 2x1GB, 1x1GB eller 1x256MB + 1x1GB. Varken CPU-, minnesanvändningen eller hårddiskaktiviteten är särskilt ansträngda förutom vid 2x256MB då bara typ 30MB e kvar när den börjar hacka. Men VM borde väl hur som helst inte påverka grafiken, eller hur?

När jag installerade om OSX med 2x1GB hackade de spinnande kuberna direkt efter installationen. Lovely.

Vad ska jag göra? Skicka tillbaka MB:n? Försöka skicka tillbaka minnena? (De köptes i april och har tills förra veckan använts problemfritt i en Dell E1505). Hjälp!

I förtvivlan,
Fruktsallad

  • Medlem
  • Göteborg
  • 2006-07-08 18:06

Tja, det enklaste kanske vore att gå ner till närmaste Apple Center och säga: FIXA. Det har alltid fungerat för mig.

Ja, det låter ju inte så svårt. Menar du att det skulle ingå i garantin? Kan jag byta min dator inköpt på Apple Store där? Eller bara få den lagad?

om man misstänker trasiga minnen kan man köra memtest.
http://www.memtestosx.org/index.php

läs dokumentationen innan du sätter igång...

Ursprungligen av gabriela:

om man misstänker trasiga minnen kan man köra memtest.
http://www.memtestosx.org/index.php

läs dokumentationen innan du sätter igång...

Ja, glömde såklart säga att jag kört memtest utan problem...

  • Medlem
  • Boxholm
  • 2006-07-09 10:45
Ursprungligen av fruktsallad:

När jag installerade om OSX med 2x1GB hackade de spinnande kuberna direkt efter installationen. Lovely.

Samma sak hände för mig. Men på den dator som jag skickade tillbaka.

Nu har jag, som sagt, fått en ny likadan (vit, 2Ghz, 2GB, 80GB). Jag har inte lyckats återskapa det där riktiga toksega läget då grafiken blir helt olidlig och oacceptabel. Däremot blev dashboarden hackig bara efter att ha satt igång en kopiering och öppnat QT, PhotoBooth och ett finderfönster. Men, det var ju med 256x2 minne...

Nu har jag stoppat in mina 2st 2GB IceMemory, och det funkar än så länge bättre. Tyvärr har jag inte haft tid att testa datorn ordentlig än med mer minne... Återkommer litet senare.

slö grafik efter ett tag

Ursprungligen av kkb:

Samma sak hände för mig. Men på den dator som jag skickade tillbaka.

Nu har jag, som sagt, fått en ny likadan (vit, 2Ghz, 2GB, 80GB). Jag har inte lyckats återskapa det där riktiga toksega läget då grafiken blir helt olidlig och oacceptabel. Däremot blev dashboarden hackig bara efter att ha satt igång en kopiering och öppnat QT, PhotoBooth och ett finderfönster. Men, det var ju med 256x2 minne...

Nu har jag stoppat in mina 2st 2GB IceMemory, och det funkar än så länge bättre. Tyvärr har jag inte haft tid att testa datorn ordentlig än med mer minne... Återkommer litet senare.

Vad gjorde du? ringde du bara apple så att de skickade någon att hämta datorn eller vad gjorde du? Har samma problem tror jag, plötsligt blir grafiken helt seg. Oftast efter att jag kört igång något grafikkrävande. Funderar på att installera om mac OS innan jag ringer apple. Behövs iaf, frigör typ 10 GB jämfört med hur datorn levererades, med alla språk o så :/ Vad sa du till apple förresten? Lite svårt att förklara problemet liksom. MVH

  • Medlem
  • Boxholm
  • 2006-07-10 17:30
Ursprungligen av antonsilver:

Vad gjorde du? ringde du bara apple så att de skickade någon att hämta datorn eller vad gjorde du? /.../ Vad sa du till apple förresten? Lite svårt att förklara problemet liksom.

Jag ringde Apple och förklarade hur det stod till (och att jag hade installerat om system, zappat peram o s v)- han hade aldrig hört om problemet. Han vill att jag skulle ta mig till en Auktoriserad Apple-verkstad och få felet bekräftat. Och då skulle jag få den inskickad på garantin, och dom skulle ta en titt på den. Verkade jobbigt. Och jag trodde då att det knappast skulle hjälpa, skulle bara leda till att den skulle vara borta i fyra veckor eller nått, kändes det som... Dessutom fick vi ytterligare en anledning att skicka in den, men det var av.., en adminstrativ karaktär. Detta ledde till att jag helt enkelt ångrade köpet - tnt kom och hämtade den, gratis, och den försvann tillbaka till Apple och alla peningan fick jag tebax efter en vecka på mitt konto.

Samtidigt lade jag en ny beställning på en exakt likadan maskin (fast med litet större HD). Och den sitter jag vid nu, och hittills har inte det där tokfelet dykt upp igen.

Ursprungligen av kkb:

Jag ringde Apple och förklarade hur det stod till (och att jag hade installerat om system, zappat peram o s v)- han hade aldrig hört om problemet. Han vill att jag skulle ta mig till en Auktoriserad Apple-verkstad och få felet bekräftat. Och då skulle jag få den inskickad på garantin, och dom skulle ta en titt på den. Verkade jobbigt. Och jag trodde då att det knappast skulle hjälpa, skulle bara leda till att den skulle vara borta i fyra veckor eller nått, kändes det som... Dessutom fick vi ytterligare en anledning att skicka in den, men det var av.., en adminstrativ karaktär. Detta ledde till att jag helt enkelt ångrade köpet - tnt kom och hämtade den, gratis, och den försvann tillbaka till Apple och alla peningan fick jag tebax efter en vecka på mitt konto.

Samtidigt lade jag en ny beställning på en exakt likadan maskin (fast med litet större HD). Och den sitter jag vid nu, och hittills har inte det där tokfelet dykt upp igen.

Hmm...ja, det här är jag också intresserad av. Har inte riktigt vetat hur jag ska gå tillväga för att få dem att komma o hämta den direkt utan massa krångel - tänkte först bara ångra mitt köp, men kom på andra tankar när jag läste att man isf får betala returfrakten själv(!) Hur gick det till när du fick dem att betla ångerfrakten? Är spänd på den administrativa detaljen.

Och för en liten uppdatering av problemet så har jag upptäckt att det är direkt relaterat till processorns värme. Mätt med CoreDuo Temp o OSX 10.4.7 sätter slöheten igång ungefär vid 67 grader. Sedan sitter den kvar ända tills tempen droppar till precis 58 grader - då är allt precis lika snabbt igen. Upp till 67 o pang så e den slö igen. Och detta gäller oavsett om jag kör med orignalminnena eller mina 2GB. Testa!

Jag har samma problem med min macbook, allt funkar skitbra, förutom sånna saker, som bang board och pop cap games. tja det flesta som använder sig av grafiken. Men jag har bara 1 GB ram... kanske är det, eller? 1 GB e ju inte så lite egentligen, borde funka att lira bangboard? Jag har alltid trott att det handlat om bandbredd. Fast jag provade Warcraft III det var helt ospelbart. Finns iof inte på universal, men borde funka att spela iaf?
vad tror ni? Ska jag skicka tillbax datorn eller ska jag prova att slänga i två GB ram först? Eller kanske en ominstallation? Då slipper jag 10 GB onödiga språk med...

  • Medlem
  • Göteborg
  • 2006-07-10 10:13

Jag har en dator med 2x512 från AppleStore, och IBLAND blir grafiken gångsam. Det som händer är att WindowsServer börjar dra 60% CPU, och logfilen /var/log/windowsserver.log blir typ 1GB stor, enbart med rader som;
Jul 10 10:04:28 [58] kCGErrorIllegalArgument: CGXSetWindowTransform: Singular matrix
vilket gör datorn sjukt seg.. Någon annan som märkt detta?

  • Medlem
  • Boxholm
  • 2006-07-10 14:20

Nu har jag använt min nya MB med 2GB ram ett dygn. Och intsallerat program, kopierat massa filer mellan hårddiskar, konveterat dvd-film och en massa annat, som med min första MB resulterade i den oerhörda segheten och försämringen av grafikuppdateringen; slutsatsen är att jag hittills inte har lyckats framkalla det i min nya MacBook... Värt att nämna igen är att det är samma 2GB IceMemory-minnen jag har i nu, som i den första datorn. Det enda jag reagerar på är en liiiten försämring av grafiken när jag kör igång PhotoBooth - alla fönster för alla program blir aningen osmidigare/hackigare när det är igång. Men det är acceptabelt.

Så, vad ska vi nu dra för slutsats? Att problemet kommer från 60GB hårddskarna (jag köpte en 80GB till min nuvarande MB),
...eller att det var ett hårdvarufel på det integrerade grafikkortsminnet? Kan man testa det på samma sätt som internminnet?
Eller vad kan detta vara? Vi verkar ju inte vara så himla många som har råkat ut för detta...

Ursprungligen av kkb:

hårdvarufel på det integrerade grafikkortsminnet?

något sådant minne finns inte, så det kan ju inte gärna vara fel på det...

  • Medlem
  • Boxholm
  • 2006-07-10 16:57
Ursprungligen av gabriela:

något sådant minne finns inte, så det kan ju inte gärna vara fel på det...

Mja, säg inte det - många som amputerar ett ben har fortfarande ont i det...
Menjahaja, jag trodde det fanns 64MB i det integrerade grafikkortet men att det använde ramminnet lika gärna... Fast 64MB låter ju mycket... Jaja, tack för den upplysningen!

hmm... administrativ karaktär? Låter spännande, skrev du så för att du visste att vi skulle fråga eller för att du inte ville berätta? Jag tror jag har samma problem som dig men är inte säker. Ibland kan filmer eller applicationer bara haka upp sig i några sekunder och sen är allt slött ett tag, jag tänker då främst på exposé och docken.
Hur påvisade du felet i apple-verkstaden? Öppnade du något speciellt program?
Man är ju lagom rädd för att åka dit och sen funkar datorn helt felfritt medans man är där... det vore jobbigt

  • Medlem
  • Boxholm
  • 2006-07-11 13:33
Ursprungligen av antonsilver:

hmm... administrativ karaktär? Låter spännande, skrev du så för att du visste att vi skulle fråga eller för att du inte ville berätta?

Njä, det hade som inget med problemet att göra. Vi behövde ett annat namn på fakturan. Inte säkert att det spelade nån roll iof, men för säkerhets skull så passade vi på att göra en ny beställning, nu när det liks knasade med grafiken.

Ursprungligen av antonsilver:

Hur påvisade du felet i apple-verkstaden? Öppnade du något speciellt program?

Jag gjorde inte det, jag ångrade bara köpet helt enkelt. Jag kunde som inte framkalla det säkert liksom. Inte då, men kanske var det så enkelt att det hände vid en viss temperatur...

Ursprungligen av fruktsallad:

/.../när jag läste att man isf får betala returfrakten själv(!) Hur gick det till när du fick dem att betla ångerfrakten?

Märkligt.., jag frågade Apple vad tillbaka-frakten skulle kosta, hon sa att den var gratis. Sedan fick jag ett mail av TNT med returnummer som jag skrev ut och tejpade på kartongen, TNT kunde komma samma dag och hämta paketet. Jag blev själv väldigt förvånad att det var så enkelt att ångra köpet. Pengarna kom tillbaka på kontot efter en vecka. Nu hade jag turen att kunna lägga en ny beställning på en gång, så jag hade en ny dator en vecka efter att den första blivit hämtad.

Ursprungligen av fruktsallad:

Mätt med CoreDuo Temp o OSX 10.4.7 sätter slöheten igång ungefär vid 67 grader. Sedan sitter den kvar ända tills tempen droppar till precis 58 grader - då är allt precis lika snabbt igen. Upp till 67 o pang så e den slö igen. Och detta gäller oavsett om jag kör med orignalminnena eller mina 2GB. Testa!

Oki. Jag har testat det på min nya nu, och den reagerar inte alls på temperaturen, har hafft den uppe i 78 grader i en halvtimme nu. Däremot är jag ganska säker på att min första dator skulle ha reagerat precis som din.

Det är ju trirst att det inte verkar vara ett mjukvarufel som enkelt kunde rättas till. För visst verkar det som om det är ett hårdvarufel som måste in för översyn?

ja, då har du ju iaf problemet väl definerat och därmed lättare att klaga på, så att säga...

jag bara undrar eftersom jag är lite sugen på macbook men inte på värmen: kan man köra processorn i någotslags nerklockad läge och blir det någon betydande värmeskillnad i så fall?

Ursprungligen av gabriela:

ja, då har du ju iaf problemet väl definerat och därmed lättare att klaga på, så att säga...

jag bara undrar eftersom jag är lite sugen på macbook men inte på värmen: kan man köra processorn i någotslags nerklockad läge och blir det någon betydande värmeskillnad i så fall?

Än så länge finns mig veterligen inget sätt att låsa den vid t.ex. 1GHz eller 1.33GHz, men till PC-CoreDuos finns det program som man kan sänka volttalet med. Det kan ge en rätt rejäl temperatursänkning och längre batteritid. Tror att liknande program kommer till Mac så småningom. Köp! Och testa om du har samma problem som jag!

hur länge har man på sig att ångra köpet? 14 dagar eller? är det från och med att man mottagit datorn?

Förresten, skriv gärana ner apples nummer någon, om ni har det, så slipper jag leta i alla pappers högar

Så, nu sitter jag i skrivande stund och snackar med apple. Riktigt svårt att förklara problemet. Mycket riktigt som du säger fruktsallad så händer det när tempen överstiger 67 grader. Skönt att få det bekräftat att det verkligen är fel på datorn. Killen där sa att han aldrig hört något liknande förrut. Skumt, vi är ju minst 3 st här iaf. Jag tror att många som köpt macbook inte uppfattat detta som ett fel. de kanske är vana vid att deras gamla macar haft samma problem tidigare. Jag har uteslutande trott att de hade med ram-minne att göra om jag inte sett det här med tempen. tack!

Ursprungligen av antonsilver:

Så, nu sitter jag i skrivande stund och snackar med apple. Riktigt svårt att förklara problemet. Mycket riktigt som du säger fruktsallad så händer det när tempen överstiger 67 grader. Skönt att få det bekräftat att det verkligen är fel på datorn. Killen där sa att han aldrig hört något liknande förrut. Skumt, vi är ju minst 3 st här iaf. Jag tror att många som köpt macbook inte uppfattat detta som ett fel. de kanske är vana vid att deras gamla macar haft samma problem tidigare. Jag har uteslutande trott att de hade med ram-minne att göra om jag inte sett det här med tempen. tack!

Kul att det hjälpte! Och grymt skönt att det inte bara var hos mig det var fel, hehe! Hur gick det med Apple? Sa du upp köpet eller ska burken repareras? Jag fick min MB den 30:e juni...det betyder att jag senast kan ångra köpet den 13:e, eller? Vilket nummer ringde du? Har nämligen bara jättedodgy uppkoppling f.n. o inte mina Apple-papper här...

Jag fick med min dator den 30:e... hmm, då har jag alltså 2 dagar med idag kvar :S
Vi bestämmde inget. Jag fick ett casenummer och ska bege mig till Applestore i stan och försöka påvisa felet. Ska prova lite i kväll så man vet precis vad man behöver öppna för att komma upp över 67 c. Nu minns jag inte nummret, men det var typ 0771 199 519 tror jag. Så synd att jag har detta problemet, om jag får en ny dator så lär den väl garanterat ha alla andra fel, moo-ljud å allt som jag sluppit nu :/

Ursprungligen av antonsilver:

Jag fick med min dator den 30:e... hmm, då har jag alltså 2 dagar med idag kvar :S
Vi bestämmde inget. Jag fick ett casenummer och ska bege mig till Applestore i stan och försöka påvisa felet. Ska prova lite i kväll så man vet precis vad man behöver öppna för att komma upp över 67 c. Nu minns jag inte nummret, men det var typ 0771 199 519 tror jag. Så synd att jag har detta problemet, om jag får en ny dator så lär den väl garanterat ha alla andra fel, moo-ljud å allt som jag sluppit nu :/

Ja, haha, så har jag också tänkt. Då får man all skit man inte har nu. Säkert pixelfel också. Du har inte varit där än, eller?

  • Medlem
  • Boxholm
  • 2006-07-12 22:36

Min första MB hade bara det där grafikfelet, allt annat var perfekt; inget problem med värme elle fläkt eller nått som många andra verkade störa sig på. Så jag var också rädd för att det skulle bli sämre på någon annan punkt. Men jag verkar inte ha fått några nya fel med min nya MB, den funkar hur bra som helst!

OK, nu har jag också snackat med Apple. Jag beskrev problemet och allt jag gjort för att åtgärda det. Killen fick mig att göra en safeboot, men skickade mig sen till en "specialist" som typ bara sa "OK, vi skickar en ny." Men det var nog tur att jag var inom mina 14 dagar, annars hade det med all säkerhet inte varit lika smidigt. Nu har de lagt en ny beställning med prio 1 och jag behövde inte betala nåt extra eller nåt för den nya.

Är grymt nöjd med Apples support, allt gick smidigt. Stör mig bara lite på att jag glömde be om nån form av kompensation för besväret...har för mig att de e rätt schyssta med sånt också, n'est ce pas? Hade varit trevligt med en gratis sleeve eller DVI->SVHS.

Tror ni man kan begära nåt sånt i efterhand?

Meen dammit! Min garanti går ut idag... jag har jobbat över varje dag så jag har inte hunnit fixa något. Satan, men ska till göteborg i helgen, de kanske kan hjälpa mig där... hoppas de finns en auktoriserad apple verkstad där bara :/ Är det fel på den så måste garantin täcka det så att jag blir nöjd eller? Provade någon av er att installera om OS innan ni vart inne? Jag sa till apple att jag gjort det, men har inte provat för jag tror inte det hjälper, speciellt inte eftersom ni har samma problem.
Förresten, hur funkar egentligen safeboot. Jag har aldrig förstått det?

  • Medlem
  • Boxholm
  • 2006-07-13 18:00
Ursprungligen av antonsilver:

Meen dammit! Min garanti går ut idag... /.../ Provade någon av er att installera om OS innan ni vart inne? Jag sa till apple att jag gjort det, men har inte provat för jag tror inte det hjälper, speciellt inte eftersom ni har samma problem.

Om din ångerrätt går ut idag så kanske du hinner få ett returnummer? Fast de stänger väl kanske redan 18:00?
Förrövrigt kan du säga att du har installerat om systemet - är ganska säker på att det inte hjälper för dig, heller...
Hoppas det löser sig på bästa sätt!

Ja, verkligen, jag har inte provat safeboot eller något av de andra de sa, det faktum att ni 2 också haft samma problem säger ju att något verkligen är fel med själva datorn, antagligen var det vid 67 grader hos dig med. Lira spel verkar omöjligt eftersom datorn alltid hettar upp sig runt 67 då :/ Vad ledsen man blir, helt ny dator och allt. Apple hade verkligen haft kickassproducts om allt verkligen funkat som det skulle. Men borde kanske prova att installera om iaf, Vill ändå inte lämna in datorn med alla mina privata saker kvar på den. worth a shot.

Ja, du kan ju alltid prova. Men här gjorde det som sagt ingen skillnad överhuvudtaget.
Sen måste jag också säga att Apple aldrig kollade mitt leveransdatum, dvs när jag fick/hämtade min dator från TNT. Så om det nu är så att du hade sista dan på ångerveckorna igår kanske det inte är nåt jätteproblem? Jag sa precis som det var, att jag bara hade bekräftelse på mitt leveransdatum på nätet (tnt:s tracking service), och då snackade den ene killen om att jag skulle skicka en skärmdump på det. Men sen behövdes det tydligen inte ändå.

Hoppas det löser sig för dig. Och att min nya är frisk precis som din, kkb.

Bevaka tråden