Seg ibook G4 12" 1.2Ghz.....

Tråden skapades och har fått 66 svar. Det senaste inlägget skrevs .
  • Oregistrerad
  • 2006-07-07 02:29

Hej!

Börjar nu tycka att min iBook G4 12" 1.2Ghz börjar verka alldeles för seg med tanke på att den är på 1.2Ghz och har 768mb ram.

Ex. 1: Sitter i Safari och surfar allmänt. Trycker "pil ned" för att scrolla ner i fönstret. Då laggar det och den scrollar ej i jämn takt utan det "hugger till" lite då och då.

Ex. 2: Ska skriva tråd eller surfa i forum med rörlig grafik i banners. Hela datorn blir skitseg och det laggar bara man trycker fram bokstäver när man skriver.

Ex. 3: Badbollen syns oftare och datorn är allmänt slö.

Ex. 4: Om jag ser ett filmklipp, antingen i browser eller i filmprogram och msn tar emot ett meddelande så att ikonen hoppar nere i dockan så laggar allting, varenda gång som ikonen studsar upp för att upplysa om nytt inkommet meddelande.

Varför?
Ska inte en dator på 1.2Ghz och 768mb ram, klara av att scrolla i ett helt vanligt jävla fönster utan att lagga som om det var en Pentium 100?

Är det Apples senaste uppdatering 10.4.7 som suger apa eller börjar OS X Tiger bli för tungt för min stackars iBook G4 12" 1.2Ghz? Eller är det så att den nya uppdateringen kräver ännu mer ramminne? (Börjar ju isåfall påminna lite om Göran Persson och hans jävla skatter!)

Någon annan med en iBook G4 som har liknande eller samma problem? Har ni löst problemet? Isåfall hur gör man? Ska man behöva köra OS X Panther för att datorn ska orka med?

Är det flash som är för dåligt skrivet till mac?

Safari har den ruttna egenheten att det börjar lagga efter ett tag. Idag har jag piggat upp mitt Safari som var fyllt till brädden av badbollar (1,5 GHz, 2 gig i ram) genom att öppna Safaris inställningar, välja Autofill, trycka på Edit vid Other forms och sedan Remove all.

Det blev skillnad. Kolla om det hjälper. Beklagar att jag inte har de svenska namnen på knapparna ...

  • Oregistrerad
  • 2006-07-07 11:56

Datorn är nyformaterad. Den formaterades igår. Tycktes ej göra någon skillnad. Men problemet verkar ha att göra med 10.4.7. Kan det vara så?

När ska Apple fixa en Flash/Java som gör att datorn inte blir som en 286:a så fort man ska skriva ett inlägg på ett forum med rörliga banners och bilder???

Det är så irriterande att hela datorn blir trög för en sådan skitsak. OSX ska ju vara bäst!

Btw, datorn är inställd på "Bättre prestanda" Men den är slö ändå. Snart blir det fan panther istället.

Ursprungligen av Elajtenworld:

Datorn är nyformaterad. Den formaterades igår. Tycktes ej göra någon skillnad. Men problemet verkar ha att göra med 10.4.7. Kan det vara så?

När ska Apple fixa en Flash/Java som gör att datorn inte blir som en 286:a så fort man ska skriva ett inlägg på ett forum med rörliga banners och bilder???

Det är så irriterande att hela datorn blir trög för en sådan skitsak. OSX ska ju vara bäst!

Btw, datorn är inställd på "Bättre prestanda" Men den är slö ändå. Snart blir det fan panther istället.

Knepigt. Jag tror inte att det har med 10.4.7 att göra, eftersom jag inte har märkt någon prestandaförsämring när jag uppdaterade mitt system. Dessutom är jag tveksam till att Panther skulle vara snabbare än Tiger på din dator.

Installerade du om alla program från scratch när du formaterat? Då borde ju cache-filer och sådant som slöar ner Safari vara borta också.

  • Oregistrerad
  • 2006-07-07 18:24

Allting från scratch. Kör alltid ren installation.

Mycket java på websidorna? Full hårdisk? Torrentprogram och annat i bakgrunden?

Kolla med Aktivitetskontroll (i mappen Program -> Verktygsprogram) om det är något som suger musten ur processor, minne etc.

  • Oregistrerad
  • 2006-07-09 20:36
Ursprungligen av johan_tanying:

Mycket java på websidorna? Full hårdisk? Torrentprogram och annat i bakgrunden?

Kolla med Aktivitetskontroll (i mappen Program -> Verktygsprogram) om det är något som suger musten ur processor, minne etc.

Där e mycket java ja det stämmer, men hårddisken är inte full. Och torrenter har jag inga. Och nåt annat än msn och dashboard ska je ligga i bakgrunden och suga.

  • Oregistrerad
  • 2006-07-10 14:30

Det laggar till och med när jag scrollar här på 99mac. Varför? Är fel på datorn?? Den har inte gjort så tidigare. Och det blir märkbart värre när den jävla msn-ikonen studsar i nederkant när man fått nytt meddelande.

Ska det vara så här egentligen???

Är det verkligen ingen annan som har såna här problem med sin g4 ibook???

  • Medlem
  • Boxholm
  • 2006-07-10 15:37
Ursprungligen av Elajtenworld:

Är det verkligen ingen annan som har såna här problem med sin g4 ibook???

Mjä, vi har en iBook G4, 1,0Ghz med 768 ram. System 10.4.7. Den fungerar så smidigt som man kan förvänta sig. Har haft den i ett år, och har inte märkt någon prestandaförsämring efter systemuppdateringar.

Ditt problem verkar mer likna det jag hade med min första MacBook... :eek:

  • Oregistrerad
  • 2006-07-10 17:57
Ursprungligen av kkb:

Mjä, vi har en iBook G4, 1,0Ghz med 768 ram. System 10.4.7. Den fungerar så smidigt som man kan förvänta sig. Har haft den i ett år, och har inte märkt någon prestandaförsämring efter systemuppdateringar.

Ditt problem verkar mer likna det jag hade med min första MacBook... :eek:

Alltså jag kunde inte hitta nåt i den tråden som liknar mitt fel eller överhuvudtaget vad felet på din dator var?

Mitt fel är som så här:

i Safari (som är min huvud-webläsare) så laggar det när jag scrollar ner på hemsidor med pil-knapparna. Gör jag samma sak i Firefox så scrollar den långsammare men den scrollar jämnt då, den rycker inte och scrollar i ojämn takt som i Safari.

Jag kan se på DVD helt utan problem. Har ej hunnit testa att spela spel ännu men antar att det skulle rulla på lika bra som tidigare.

I webläsarna på forum framförallt där det finns såna jobbiga rörliga banners, som här på 99mac t.ex, det slöar ner datorn som fan. När jag skriver inlägg i forum med såna banners så hinner jag skriva ut texten innan datorn får upp den på skärmen.

Jag anser att en dator på 1.2ghz, 768mb ram och R9200 med 32Vram ska väl kunna skriva ut text lika snabbt som jag skriver den?

Likadant om msn-ikonen börjar studsa så laggar det kraftigt och blir jätteslött. Precis som den inte kan visa upp två skilda grafikgrejor samtidigt.

Men när jag spelar (vilket jag ej testat nyligen) så fungerar grafiken ok. Men jag ska göra en test med Battlefield 1942 igen snart.

Men har det kommit nåt virus till mac nu? Som kan vara orsaken? Det verkar precis som om grafikkortets drivrutiner har blivit avinstallerade? Precis som på en pc innan man hunnit installera grafikkortet.

Jag tror inte det är nåt hårdvarufel. Felet verkar komma efter 10.4.7 installationen och de andra småuppdateringarna runtomkring där.

Har du kollat Activity Monitor som finns i /Applications/Utilities? Vad är det som tar datorns energi?

  • Oregistrerad
  • 2006-07-10 22:37
Ursprungligen av Björn Malmehed:

Har du kollat Activity Monitor som finns i /Applications/Utilities? Vad är det som tar datorns energi?

Ja och vad jag fattar så verkar det inte vara nåt som tar energi konstigt nog?

Kan det inte vara så att de ATI-drivrutiner som Apple inkluderar i sina OSX-uppdateringar, helt enkelt suger i 10.4.7-versionen? För jag hade inte problemet i 10.4.6 vad jag kan minnas. Och speciellt inte i Panther.

Och det är lugnt även under systemminnesfliken? 768 meg är ju inte så rasande mycket. Är det höga siffror på "sidor in/ut"? Har du en tillräckligt stor grön tårtbit i minnesdiagrammet?

  • Oregistrerad
  • 2006-07-10 23:38
Ursprungligen av Björn Malmehed:

Och det är lugnt även under systemminnesfliken? 768 meg är ju inte så rasande mycket. Är det höga siffror på "sidor in/ut"? Har du en tillräckligt stor grön tårtbit i minnesdiagrammet?

Så här ser det ut:

Det ser ju alldeles lugnt ut. Märkvärdigt. Jag har som sagt inte haft några problem med uppdateringen. Har du kollat på Apples diskussionsforum och på Macintouch? Där brukar ju alla problem med uppdateringarna dyka upp.

Jag har själv inga fler uppslag om vad det kan vara. Hoppas du lokaliserar det snart.

  • Oregistrerad
  • 2006-07-11 16:58
Ursprungligen av Björn Malmehed:

Det ser ju alldeles lugnt ut. Märkvärdigt. Jag har som sagt inte haft några problem med uppdateringen. Har du kollat på Apples diskussionsforum och på Macintouch? Där brukar ju alla problem med uppdateringarna dyka upp.

Jag har själv inga fler uppslag om vad det kan vara. Hoppas du lokaliserar det snart.

kan det inte vara drivrutinerna till grafikkortet som strular då?

  • Oregistrerad
  • 2006-07-13 00:44
Ursprungligen av Elajtenworld:

kan det inte vara drivrutinerna till grafikkortet som strular då?

???????

Ursprungligen av Elajtenworld:

???????

Jag vet som sagt inte. Aldrig under mina 14 år som macanvändare har jag haft problem med grafikdrivrutiner. Det är sådant som hör till windowsvärlden. Där har jag stött på det ofta.

Kanske har någon annan macare andra erfarenheter, men jag känner inte alls igen det.

  • Medlem
  • Boxholm
  • 2006-07-13 07:27
Ursprungligen av Elajtenworld:

Alltså jag kunde inte hitta nåt i den tråden som liknar mitt fel eller överhuvudtaget vad felet på din dator var?
/---/ Det verkar precis som om grafikkortets drivrutiner har blivit avinstallerade? Precis som på en pc innan man hunnit installera grafikkortet.

Oki, jag tyckte det lät ganska liknande. Jag beskrev det precis som du gör ovan. Men nu verkar det vara konstaterat att "grafikkortsaccelereringshängningen" i MB uppstår vid en viss temperatur - funkar ok under 67 grader, och blir otroligt seg däröver. Så det är ganska säkert inte samma orsak till problemet som du har med din iBook.
Hoppas att det är ett mjukavarufel som går att fixa!

jag har en precis likadan dator som du, ibook g4 768 mb ram.
jag har inga problem alls att surfa eller så efter den senaste uppdateringen.
MVH
Dennis

  • Oregistrerad
  • 2006-07-14 01:27

Gjorde ett Apple Hardware Test nyss och fick följande resultat: "Inga fel har upptäckts!"

Någon som ha länk till ATI drivrutinerna för mitt Ati R9200 Mobile 32mb? Man kan kanske ladda ner dom separat och prova så? Borde det inte finnas grafikortsinställningar på en mac föresten? Precis som det finns på pc?

Nån annan som har tips på vad felet kan vara?

Edit: Gjorde precis en Appe Update ochb det fanns en slags Java uppdatering med där. Nu efter omstarten och reparerade behörigheter så verkar den märkarbart piggare men dock ej tillräckligt för att jag sak vara nöjd.

Hur kommer detta sig? Är 10.4.7 mer minnes/prestandakrävande än alla andra från Panther till OS X 10.4.6?

Är det så att 768mb ram är lite nu?

Senast redigerat 2006-07-14 01:45
  • Oregistrerad
  • 2006-07-14 11:04

Datorn är fortfarande lika seg efter att jag har testat lite idag. Kan ta fler exempel. När jag kollar på nåt googlevideo klipp på nätet och trycker på en meny, låt säga uppe vid klockan eller batterisymbolen, så börjar filmklippet att lagga som fan tills dess att jag klickar bort menyn eller klickar på filmen igen.

Badbollen har synts ofta med. Men dvd-uppspelning har den inga problem med alls. Har ännu inte hunnit testa att spela nåt men jag tror inte att den har problem med spel heller. Utan det verkar bara vara grafik i finder så att säga...typ surfning och annat. Speciellt på sidor med mycker rörlig grafik och det är rent ut sagt löjligt om en mac inte ska klara av rörlig grafik.

  • Oregistrerad
  • 2006-07-17 01:39

Inga nya tips?

768 MB i ram är inte mycket. Fyll på, det kommer att göra skillnad.

Jag har en iBook G4 med 1,33 GHz och Radeon 9550. Jag tycker att det enbart blivit snabbare i samband med uppdateringen till 10.4.7. Och jag har bara 512 Mb, så 768 Mb borde inte vara några problem. Visst, mer RAM skulle göra datorn snabbare, men ditt problem ligger nog inte där.

  • Oregistrerad
  • 2006-07-17 11:29
Ursprungligen av headlessmike:

Jag har en iBook G4 med 1,33 GHz och Radeon 9550. Jag tycker att det enbart blivit snabbare i samband med uppdateringen till 10.4.7. Och jag har bara 512 Mb, så 768 Mb borde inte vara några problem. Visst, mer RAM skulle göra datorn snabbare, men ditt problem ligger nog inte där.

Det tror inte jag heller. Det är något annat som bråkar med datorn.

Samma bekymmer här med

Hej!

Jag upplevever samma bekymmer som dig med min G4 1.2GHz iBook, kan för min del bero på att jag använder extern skärm (expanderad). Men jag tycker den är väl seg. Jag har samma OS som du och en ganska så nyligen formatterad hårddisk. Så kommer du på något så hör av dig!

Mvh
Christer

  • Oregistrerad
  • 2006-07-21 19:04
Ursprungligen av christer_göransson:

Hej!

Jag upplevever samma bekymmer som dig med min G4 1.2GHz iBook, kan för min del bero på att jag använder extern skärm (expanderad). Men jag tycker den är väl seg. Jag har samma OS som du och en ganska så nyligen formatterad hårddisk. Så kommer du på något så hör av dig!

Mvh
Christer

Jag upplevde en prestandförbättring när den "nya" Java drivruntinen installerades. Ser jag filmer på datorn, varesig det är DVD eller divx eller annat så flyter det bra. Det verkar ej heller vara hårdvarufel då datorn fungerar i övrigt som den ska och Apple Hardware Test uppgav inga fel. Ska testa Xbench snart. Spel verkar med fungera bra. Det verkar vara Finder, framförallt surfning där problemet upplevs, i allra största grad i Safari. Problemet tycks ej uppenbara sig i Firefox. Men sen å andra sidan så scrollar Firefox mycket långsammare än Safari men dock med en jämn hastighet medan Safari rycker och har ojämn hastighet och fastnar till och med korta perioder ( mindre än 1 sec) och fortsätter sedan, precis som om den ej hänger med riktigt. Scrolla i Safari verkar vara ett heltidsjobb för datorn och så ska det ju ej vara??

Det är ju egentligen bara scrollandet i Safari jag har problerm med. Att det dyker upp badbollar och att det rycker och sådant. Annars fungerar allting fint.

  • Oregistrerad
  • 2006-08-08 17:39

Ingen som vet vad problemet är??

Kan det vara drivrutinerna? Finns det andra drivrutiner att installera?? Datorn beter sig precis som en pc där man inte har installerat grafikkortsdrivrutinerna.

  • Oregistrerad
  • 2006-08-16 01:07

Nä nu är jag rejält trött på detta.

Varför är min ibook G4 1.2ghz så himla långsam i grafiken??? Är det grafikdrivrutinerna? Är det uppdateringen 10.4.7 som är för tung för en dator med "bara" 768mb ram? Hårdvarumässigt är det inget fel på maskinen. Safari är helt oacceptabelt långsamt. På Aftonbladets hemsida så laggar det krafigt om man scrollar med pilknapparna. Den riktigt fastnar och hoppar neråt. Och badbollen syns ofta för ingenting.

Och ladda bilder i forum tar en evighet. Och scrolla för att se dom är ännu värre.

Och scrollar jag när den jävla msnikonen hoppar så laggar det till kraftigt för vart hopp som ikonen gör. Och det kvittar vad det är för ikon som hoppar. Samma ändå.

VAD är fel på maskinen???

Bevaka tråden