Cinema 23" har lagt av totalt

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Täby
  • 2006-06-28 12:09

...tror det är strömadaptern som lagt av totalt, visst brukar den kännas varm när den är inkopplad i vägguttaget? för nu är den helt kall och skärmen är totalt död...

Finns det någonting jag kan prova göra eller ska jag höra av mig till apple?

E ganska akut... hoppas det bara är strömadaptern och att dom kan skicka en ny isf...

AKUT! har ingen skärm

Går de att koppla lös sladden efter adaptern? Isåfall kan du ju prova mäta där o se om du har nån kräm.. annars kan man säkert mäta om du drar ur sladden ut skärmen bara, vet inte hur kontakten ser ut riktigt..

  • Medlem
  • Täby
  • 2006-06-28 14:17

Det går inte att ta loss kontakten från skärmen.... däremot går det att ta loss både inkommande och utgående kabel ifrån adapterdosan. Är det någon som har en cinema som kan känna om dosan är varm även om skärmen inte varit på på ett par timmar?

  • Medlem
  • Täby
  • 2006-06-28 22:50

Har iaf lämnat in skärmen på inLife nu... mycket trevliga var dom där iaf

  • Medlem
  • Täby
  • 2006-07-18 12:32

Det var iaf AC Adaptern som det var fel på, konstaterade dom redan dagen efter när jag ringde... nu 3v senare så har dom fortfarande inte fått in någon ny fast dom i början sa att det skulle ta 4-5 dagar. Skall åka in och hämta skärmen i eftermiddag så får dom posta adaptern när dom får in den.

Det är ingen som har en AC Adapter till en Cinema 23" som dom vill bli av med för en billig peng?

Edit: Min garanti hade gått ut 2 månader innan skärmen gick sönder så jag får betala kalaset själv... ca 1000 spänn för en ny adapter inkl moms.

1
Bevaka tråden