Hittar inte startskiva på Macbook Pro

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1

Har en macbook pro (mid 2012) som bara la av helt plötsligt (den har alltid varit väldigt seg) och när jag försökte starta den så fick jag upp en mapp med ett frågetecken. Googlade runt och förstod att det var fel på hårddisk eller hårddiskkabel. Har nu bytt ut båda dessa och får fortfarande upp frågetecknet. Hittar ingen hårddisk när jag öppnar skivverktyg.... Någon som haft liknande problem eller vet vad jag kan göra? Måste jag lämna in den till något proffs eller är det någon som sitter på någon magisk lösning? Skulle vara bautafint om någon kunde hjälpa mig då jag inte är så pro på sånt här

Hårddisken jag köpt nu är en Samsung 850 EVO MZ-75E500B/EU 500GB SSD-disk

  • Medlem
  • Karlskoga
  • 2017-01-12 00:30

Har du installerat OSX på den? I så fall hur?
Om inte, starta datorn med Alt-Cmd-R
https://support.apple.com/sv-se/HT201314

Installerade OSX på den via min PC. Jag gjorde det inte själv pga tekniskt handikappad, men det ska vara gjort! Den hittar ingen hårddisk utan det står bara disk0

Ursprungligen av batgurrl:

...Hittar ingen hårddisk när jag öppnar skivverktyg...

Är det i Skivverktyg du ser "disk0"?
Men hur öppnar du Skivverktyg om du inte har någon startskiva?

Och att installera OS X via en PC låter lite konstigt.

Ja, precis. Ser disk0 i skivverktyg, ingenting annat. Får upp internet recovery och kan starta skivverktyg därifrån. Missuppfattade det där förut och har alltså bara formaterat hårddisken till FAT32 i windows. När man ska installera OSX via macbooken så hittar den ingen hårddisk att välja på. Är som sagt inte så haj på sånt här...

Du kan inte installera MacOS på en FAT32-formaterad disk.

Här är instruktioner för att formatera om med Skivverktyg. Välj "Mac OS Extended (journalförd)":
https://support.apple.com/kb/PH22241?locale=s...

Senast redigerat 2017-01-13 07:09

Fast jag hittar ju ingen hårddisk i skivverktyget som jag kan formatera sådär.... Det dyker inte upp någonting! Står bara disk0

En bild vore bra i det här läget.

Visa hur ser det ut under Radera?

  • Medlem
  • Karlskoga
  • 2017-01-14 00:38

Det är väl Recoverypartitionen.
Hur ser det ut om du klickar på Partitionera?

Det ser konstigt ut. Det ser ju ut som det är recovery-partitionen. Men jag förstår inte hur det kan finnas en recovery-partition på en helt ny disk, som enligt utsago är FAT32-formaterad.

Får nog göra om/göra rätt, ta bort SSDn, eventuellt byta kabel, sätt tillbaka. Eller nåt sånt.

  • Medlem
  • Karlskoga
  • 2017-01-14 11:30

Jag vill se en skärmdump från Partitionera, det kanske finns en massa opartitionerat utrymme.....

Finns det en risk att det är fel på mitt logic board? Eller är risken större att det är fel på hårddiskkabeln jag köpte?

Har du något USB-minne eller liknande inkopplat? För jag förstår inte hur vi kan se en recovery-partition på en helt ny disk.

Men följ gärna kenjons råd om att visa en bild hur det ser ut under "Partitionera", så får vi kanske en förklaring.

  • Medlem
  • Göteborg
  • 2017-01-14 19:56

disk0 som syns är väl startsystemet via Internet Recovery (den har en hårddisksymbol med jordglob). Skivverktyg hittar inte någon lokal hårddisk alls.

Öppna upp datorn igen och dubbelkolla att kablarna är ordentligt isatta. Var försiktig med HD-kabeln, den är skör. Även om du köpte en ny kan du ha skadat den nya.

Ursprungligen av batgurrl:

Finns det en risk att det är fel på mitt logic board? Eller är risken större att det är fel på hårddiskkabeln jag köpte?

Det verkade som om den gamla hårddisken helt plötsligt slutade att fungera. Det är väldigt sannolikt. Men har du kollat om den fungerar i ett externt kabinett? Gör den det så ökar sannolikheten att det kanske var något på ditt logikkort som gick sönder, även om det normalt är mindre sannolikt. Det vanligaste är att det är fel på kabeln eller hårddisken.

1
Bevaka tråden