Ljud för väckarklocka försvinner

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Har en iPhone 6 med iOS 10. Vid flera tillfällen har ljudet på väckarklockan och timern försvunnit. Telefonen vibrerar dock när väckarklockan skall ljuda vilket har räddat mig dessa gånger. Problemet försvinner vid omstart. Någon annan som upplevt detta? Hade inte problemet innan iOS 10 om det betyder något.

Testat hård omstart? Om det inte fungerar så är steg två en återställning och synka tillbaka backup. Fungerar inte det heller så tror jag att du dessvärre får återställa utan att synka tillbaka säkerhetskopian.

Har inte testat återställning än men det blir absolut nästa steg. Ligger under kategorin vill inte göra men nödvändigt ont, göres vid senare tillfälle

Ursprungligen av ZeroImagine:

Har en iPhone 6 med iOS 10. Vid flera tillfällen har ljudet på väckarklockan och timern försvunnit. Telefonen vibrerar dock när väckarklockan skall ljuda vilket har räddat mig dessa gånger. Problemet försvinner vid omstart. Någon annan som upplevt detta? Hade inte problemet innan iOS 10 om det betyder något.

Har samma problem, kan inte lita på alarmet alls. Efter en omstart kom alarmet tillbaka men försvann igen. Har inte hittat någon lösning. Kommer att kontakta Apple, jag har ingen lust att felsöka själv när jag har Apple Care. Fast enligt rapporter på nätet vet de inte heller.

Ursprungligen av Gunnar Linn:

Har samma problem, kan inte lita på alarmet alls. Efter en omstart kom alarmet tillbaka men försvann igen. Har inte hittat någon lösning. Kommer att kontakta Apple, jag har ingen lust att felsöka själv när jag har Apple Care. Fast enligt rapporter på nätet vet de inte heller.

Chattade med supporten och fick rådet att nollställa alla telefonens inställningar. Det löste problemet – och gav mig dessutom tillbaka en feature som jag länge saknat: att påminnelser ligger kvar på låst skärm tills man aktivt åtgärdat dem. Däremot dök hela mitt hemmanätverk när telefonen bootade, båda mina Airports försvann spårlöst. Undrar om det hade något att göra med att Airport-verktyget i telefonen nollställdes. Supporten hade aldrig varit med om något liknande. Nåja, det löste sig till slut.

1
Bevaka tråden