AirPort-verktyg 6 saknar stöd för äldre AirPort-produkter

Apple släppte för några dagar sedan AirPort-verktyg 6.0 med en radikalt ny design mera likt deras iOS-app än tidigare versioner av AirPort-verktyg. En bättre överblick och förenklad hantering men också färre funktioner och inte stöd för äldre AirPort-produkter.

Om man har AirPort Express eller AirPort Extreme med 802.11g - den äldre standarden som kom före dagens snabbare 802.11n - i sitt nätverk hemma och låter Programuppdateraren uppdatera AirPort-verktyg till 6.0 måste man ladda ner AirPort-verktyg 5.6 separat från Apple eftersom 6.0 inte längre stödjer dessa äldre produkter. Det går bra att ha båda versionerna installerade samtidigt.

Inte nog med att Apple kapat stödet för äldre AirPort-produkter, de har även plockat bort ett antal mera avancerade inställningar. Därför kan det vara en poäng att ladda ner AirPort-verktyg 5.6 även om man bara har nyare AirPort-produkter. TUAW har en utmärkt och detaljerad genomgång av alla dessa skillnader.

För er som hängt med i tråden om AirPort-verktyg 6 som Capeman startade är inte detta någon nyhet, men det kan vara värt att lyfta fram separat.

Kommentarer
2 svar

Samsung kommer inte visa upp Galaxy S8 under den stora mobilmässan MWC i Barcelona.

Samsung har presenterat sin rapport om vad som orsakade Galaxy Note 7 att självantända.

Amanda och Jakob pratar årets kommande mobiltelefoner, bluetooth, mutskandaler och flygande bilar.

Idag blev vi tio miljoner invånare i Sverige, och detta firar 99mac med ett av Hans Roslings kända föredrag om global befolkningstillväxt.

En dödsenkel guide på nätet för de som inte vet vilken sladd de ska köpa.

Den blivande amerikanske presidenten Donald Trump har bytt sin Android-telefon mot en annan enhet, som enligt källor är "säker och krypterad".